Tue Sep 12 22:18:51 UTC 2017


ap/cups-filters-1.17.4-x86_64-1.txz: Upgraded.
e/emacs-25.3-x86_64-1.txz: Upgraded.
This update fixes a security vulnerability in Emacs. Gnus no longer
supports "richtext" and "enriched" inline MIME objects. This support
was disabled to avoid evaluation of arbitrary Lisp code contained in
email messages and news articles.
For more information, see:
http://seclists.org/oss-sec/2017/q3/422
https://bugs.gnu.org/28350
(* Security fix *)
l/ebook-tools-0.2.2-x86_64-4.txz: Rebuilt.
Recompiled against libzip-1.3.0.
l/gdk-pixbuf2-2.36.10-x86_64-1.txz: Upgraded.
l/libzip-1.3.0-x86_64-1.txz: Upgraded.
Fix a denial of service and possible code execution issue.
Shared library .so-version bump.
For more information, see:
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2017-12858
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2017-14107
(* Security fix *)